Son très faible sous Chromium

Bonjour à tous,
j’ai un PI 3b+ sur lequel je viens d’installer un Raspberry Pi OS.
J’ai un souci avec la sortie audio via la sortie mini jack analogique.
Lorsque j’écoute de la musique ou visionne un film avec Kodi, je n’ai aucun problème… mais lorsque cela passe par Chromium le son est très faible en sortie… pourtant tous les paramètres de volume son au maximum…
J’ai testé depuis plusieurs sites web (deezer, netflix, benshi, le problème reste le même)
Ce problème est-il connu ? Existe-t-il une solution ?
Merci pour votre aide (je suis novice sous Raspberry)

Bonjour,

Peut être des explications et pistes ici:

A+

Bonjour et merci.
J’ai tenté plusieurs manip’ indiquées dans le fil de discussion indiqué, mais cela n’a pas résolu mon problème.
En utilisant Chromium, Firefox ou VLC, les sons lus sortent sur mes enceintes (via sortie minijack) à un volume bien plus faible qu’en passant par Kodi…

Bonjour,

La gestion du son son Linux est parfois compliquée. Il est probable que Kodi n’utilise pas les même composants logiciels que les autres applis.

Essayer de modifier le volume général dans un terminal en lançant la commande alsamixer. Si elle n’est pas installée par défaut, installer la paquet alsa-utils

sudo apt install alsa-utils

A+

Bonjour, n’y aurait il pas un rapport avec Pulseaudio?

Bonjour,

C’est fort possible. Toutefois, il me semblait que alsa était la couche qui communiquait directement avec le kernel, alors que pulse audio était un serveur qui communiquait avec l’OS, donc une sur couche au dessus de ALSA. A priori, selon le lien ci-dessus, pulse audio deviendrait autonome et serait installé par défaut.

Dans ce cas, une mise à jour de l’OS résolverait peut être le problème:

$ sudo apt update
$ sudo apt upgrade

A+