[RÉSOLU] RaspiSMS impossible d'envoyer ce sms

Bonjour,

je me sers depuis 2 ans de raspisms sans problème mais depuis le week-end dernier après apt-get update puis upgrade, mon raspbian est parti en sucette :confused:
j’ai réussi à remonter le Rpi 3B tant bien que mal sauf que depuis pas moyen de programmer un message sous raspisms, dès que j’en crée un j’ai le popup ci-dessous

j’ai tenté de réinstaller raspisms sous un autre raspberry 3B+ sous raspbian puis sous ubuntu mate en ‹ dumpant › la base raspisms de l’ancien pour réinjecter les donnés dans la freshe instal mais même résultat pop-up me disant impossible de créer le sms et rien dans les logs.

Quelqu’un est confronté au même problème ? ou ai-je manqué un truc selon vous ?

Sur mon RPI 3B
raspbian
apache 2
php5.6
mariadb
raspi 2.0

sur mon RPI 3B+
ubuntu mate
apache 2
php7.2
mariadb
raspi 2.0.1

Merci

Salut,

Je n’utilise pas.
Mais il y a eu ce message récemment :


++

Merci pour ta réponse mais j’ai trouvé la solution ce matin.

pour ne plus avoir de problème avec raspisms il faut installer la distribution raspbian Jessie qui répond à toutes les exigences et dépendance de raspisms.

Donc ne fonctionnera pas sous BUSTER?
En tous cas je n’y arrive pas. Et je ne trouve pas non plus « smsAPI »

oui, j’ai testé avec la première version de BUSTER et ça ne marche pas non plus.
à ce jour il n y’a que la raspbian-jessie 2017-07-05 qui fonctionne comme il faut.

PS :Dans le script parseSMS.sh de la version 2.0.1 faire gaffe au chemin utilisé après le echo « $sms »
PS PS : Surtout ne pas faire apt-get upgrade sur son raspbian

J’ai laissé tomber RaspiSMS puisque il n’est plus suivi et ne fonctionne pas sur Buster.
J’ai une solution qui fonctionne avec Gammu un serveur Lamp standard et quelques scripts qui répondent à mon besoin.