[RESOLU] Pi 3B+ n'accepte plus les anciennes version de raspbian

Bonjour,

mon raspberry pi 3b+ ne veut plus booter sur les anciennes versions de Raspbian.
La led rouge clignote, l’écran est multicouleur et dans le coin à droite il y un symbole jaune représentant un éclair.
J’ai donc essayé un alimentation d’un pi qui fonctionne, mais il ne veut toujours pas booter.
J’ai essayé 3 cartes SD différentes, 4 images Raspbian (et même NOOBS) mais rien à faire.
La seul images qu’il accepte c’est la dernière Raspbian Buster.
J’ai aussi essayé d’ajouter boot_delay=1 au fichier config mais rien à faire.
Quelqu’un à une idée?

Merci.

Bonsoir,

Vous avez les fichier.iso officiels ?
Enfin ceux fournis par : https://downloads.raspberrypi.org/raspbian/images/

Bonjour,
j’ai eu le même problème je suis passé de Wheezy à Jessie
comme ici: https://www.journaldulapin.com/2016/03/04/passer-de-wheezy-a-jessie-sur-un-raspberry-pi/
ensuite je suis passé sur Strech sans problème
a+

Merci pour les réponses.
Problème résolu, enfin plutôt contourné.
Les versions 3B+ sont trop récentes pour accepter les versions antérieurs à Stretch.
Sources : https://en.wikipedia.org/wiki/Raspbian
J’ai donc acheté un Pi 3B et celui-ci boot bien sur Jessie.