Probleme son prise jack PI 4 ubuntu 19.10

Bonjour.
Je débute sur Linux, j’ai réussi à installer Ubuntu 19.10 sur mon Pi 4.
Cependant je n’arrive pas à avoir le son sur la prise Jack !
J’ai essayé ceci, en appliquant des copier-coller :
ubuntu@ubuntu:~$ sudo apt-get install alsa-utils
Lecture des listes de paquets… Fait
**Construction de l’arbre des dépendances **
Lecture des informations d’état… Fait
alsa-utils est déjà la version la plus récente (1.1.9-0ubuntu1).
alsa-utils passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
ubuntu@ubuntu:~$ amixer cset numid=3 1
amixer: Control default open error: No such file or directory

ubuntu@ubuntu:~$
Merci d’avance pour une solution

hello,

ds une console tu tapes :
sudo raspi-config
puis advanced options puis audio, la tu peux forcer 3.5 jack.
sur buster avec lxde ( avec auto ds audio ) j’ai aussi sur le bureau dans les paramètres une possibilité pour mettre le son sur hdmi ou sur analog (le port audio ) il doit y avoir la même chose quelques sur le bureau d’ubuntu ou dans la gestion des paramètres.

Bonjour
Merci pour ton aide, mais cela ne marche pas :

ubuntu@ubuntu:~$ sudo raspi-config
sudo: raspi-config : commande introuvable
ubuntu@ubuntu:~$

Je dois me planter qq part !

non c’est moi qui me suis planté :see_no_evil: après d’autres recherches, il semblerait que raspi-config soit installable sur raspbian et pas sur ubuntu.

par contre il te reste une chance en cliquant sur le haut parleur en haut a droite ou dans les options ( son ? ) du menu a droite ( la ou tu éteints la machine en cliquant sur l’icône en bas a gauche.

l’autre piste c’est ds /boot/config.txt, il faut une ligne : dtparam=audio=on ( https://elinux.org/R-Pi_Troubleshooting#Sound ) ça expliquerait ton problème avec la commande : amixer cset numid=3 1
si elle n’y est pas l’ajouter, redémarrer et réessayer cette commande…