Problème de démarrage de Blender

Bonjour

J’ai vu que je pouvais télécharger Blender sur mon RPi 4b. Pour l’installation, tout c’est bien passé, mais je n’arrive pas a l’ouvrir. Lorsque je clique dessus, je vois qu’il charge pendant 20 secondes, puis rien ne se passe. Savez sous comment le faire fonctionner ?

Salut à toi ! @Theo1 !

Le première des choses à faire dans ce cas là, est de le lancer dans le terminal:

$ blender

À ce moment là, copie tout ce que donne le Terminal. En général les deux dernières lignes sont celles qui parlent le plus du problème : Les plus importantes.

À très vite !

Salut @Q-rpi
J’ai écrit ta commande dans le terminal, voici le résultat :
Error! Unsupported graphics card or driver.
A graphics card and driver with support for OpenGL 3.3 or higher is required.
The program will now close.

Je suis nouveau, je ne connais pas trop le raspberry.
Que dois je faire maintenant ? J’ai installé OpenGL comme il me le disait sur un autre site, mais la même erreur réapparait.
Merci pour votre aide

@Q-rpi
Lorsque je l’ai installé, le terminal me dit que la version la plus récente était la 2.8, pas la 3.3 ou plus

@Theo1,

Salut !

Après quelques recherches, j’ai trouvé le problème : Le Raspberry Pi 4 (b) ne prends pas en charge OpenGL 3.3 il ne prend en charge que la 2.8… En ces moments, il n’y a pas beaucoup de solutions… Seule la possibilité de télécharger une ancienne version de Blender reste la plus simple….

Pour te fournir mes réponses, j’ai consulté ces deux forums :

et
https://forums.raspberrypi.com/viewtopic.php?t=244520

En espérant t’avoir aidé au mieux

Q-Rpi

@Q-rpi
Je n’arrive pas à télécharger l’ancienne version, mais merci pour ton aide

@Q-rpi
J’ai trouvé une autre commande, merci