Perte du signal de mon écran au démarrage

Bonjour à tous,

Je viens de faire une installation de Raspbian pour l’utiliser sur un de mes Rpi 4.
J’ai crée la SD via Raspberry Pi Imager et l’installation s’est bien réalisée mais j’arrive uniquement à y accéder via SSH.
Mon écran (DELL S2421HS) affiche bien le démarrage, puis le défilement « avec les OK » mais perd le signal directement après: il m’est impossible d’exploiter mon Rpi4 avec l’écran.

Cela m’est déjà arrivé par le passé avec le même câble HDMI qui avait bien fonctionné lors d’un essai avec une distrib Ubuntu. J’ai eu le même problème avec une installation de Debian 11.
J’ai bien sûr essayé de changer de port HDMI. J’ai ensuite tenté de modifier les paramètres dans le fichier « config.txt » est les différents paramétrages ont soit engendré une perte total de signal (#hdmi_force_hotplug=1), soit une modification de la résolution des séquences de démarrage mais en perdant aussi le signal après (hdmi_group=2, hdmi_mode=82).

Avez-vous svp une idée des étapes supplémentaires que je pourrais réaliser pour solutionner le problème ?

Merci par avance.
SmilOrel

Bonjour,
Une piste serait d’essayer de se connecter sur une session terminal en basculant avec « Ctrl+Alt+F1 ». Si le prompt n’apparait pas cela peut être dû à la résolution de l’écran qui affiche le texte en dehors de la partie affichage.
Lancer raspi-config et activer l’environnement graphique.

A+

Bonjour Jelopo,

Merci pour ton aide mais j’avoue ne pas comprendre. J’utilise la version raspbian lite donc je suis forcément en session terminal.

Bonjour,

Comme je disait, si le prompt n’apparait pas cela peut être dû à la résolution de l’écran qui affiche le texte en dehors de la partie affichage. Dans ce cas, c’est un problème d’over scan:

https://www.childs.be/blog/post/raspberry-pi-3-hdmi-overscan-settings-and-how-to-correct-them

A+

Bonjour jelopo,

Merci pour ton aide.

J’ai voulu appliquer la config que tu as donné en lien dans ton message.
Le démarrage s’est bien déroulé … et l’affichage était correct sur mon écran sans modification de mon fichier config.txt…

Les paramétrages du fichier config.txt donnés dans mon 1er post ont donc fonctionnés …

A+