Mise à jour de paquets

Voici le message d’erreur que j’obtiens lorsque je tente (via « Add / Remove Software ») de faire une mise à jour :

Échec de traitement de la requête.
Plus de détails :

E: http://security.debian.org/debian-security bullseye-security/main arm64 firefox-esr arm64 102.6.0esr-1~deb11u1 is not (yet) available (Délai de connexion dépassé [IP : 2a04:4e42:1d::644 80])
E: http://security.debian.org/debian-security bullseye-security/main arm64 libwebkit2gtk-4.0-37 arm64 2.38.3-1~deb11u1 is not (yet) available (Délai de connexion dépassé [IP : 2a04:4e42:1d::644 80])
(il y a une troisième lien que je ne peux malheureusement pas insérer…).

Merci d’avance pour votre aide, je suis perdu !..

Désactive le IPv6 du système.

Édite en Sudo le fichier /etc/sysctl.conf.
Et ajoute/change les lignes suivantes;

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Et redémarre.

Les IPv6 sont mal supportés par quelques programmes et serveurs. Il vaut mieux privilégier le IPv4 au stade actuel lorsque possible.

salut, pas disable ipv6 cause la réseaux n’a pas votre ipv6 je pense