Installation HATARI avec Raspbian Lite

Bonjour,

Je souhaite avoir une installation de l’émulateur HATARI 2.0.0 sur raspbian stretch lite. Seulement lorsque je lance l’émulateur j’ai le message
" Could not Initialize the SDL Library: "
" No available video device "
Pourtant toutes les dépendances semblent s’être installer lors du “apt-get install hatari”.

J’ai refait la même installation depuis la version raspbian stretch avec bureau et depuis le bureau Pixel l’émulation Atari st fonctionne correctement.

Je débute sous linux avec raspbian et mes connaissances restent assez limité pour régler ce problème et j’ignore quel package manquant je dois installer.

Si quelqu’un pouvait me donner un coup de main

Merci par avance.
Eric

Salut,

Le souci est identifié et la réponse dans la question, je crois :

Je suis quasiment sûr que c’est simplement parce que l’émulateur a besoin du serveur X pour fonctionner (puisque c’est une appli graphique).

Non ?

Pourtant les anciennes versions de HATARI (v. 1.8 et 1.9) fonctionne depuis Raspbian Lite. On trouve des images de ces versions sur le net. J’ai besoin de faire ma propre installation personnalisée en v 2.0. et sans avoir le bureau Pixel qui se charge. J’ai essayé avec la version complète de Raspbian Stretch en désactivant le chargement du bureau mais ça fait comme avec la version Lite.
On doit pouvoir arriver à lancer Hatari avec le serveur X sans que Pixel ne se charge , non?

Bonjour. Quelqu’un pourrait m’aider à faire tourner Hatari 2.0 sur Raspbian Stretch Lite ?

Bonjour,
N’ayant toujours pas lâcher mon projet d’une installation de l’émulateur HATARI 2.0.0 sur raspbian stretch lite, je reviens vers vous à nouveau pour savoir comment faire l’installation et faire tourner cette version de l’émulateur sans avoir les erreurs
" Could not Initialize the SDL Library: "
" No available video device "
malgré que toutes les dépendances semblent s’être installer lors du “apt-get install hatari”.
Merci par avance pour votre aide