Impossible d'installer INDI

Bonjour,
Je débute sur raspberry et j’essaie d’installer un Raspberry pi 4 pour piloter une monture d’instrument astronomique. Je rencontre un problème persistant d’installation du logiciel INDI Raspberry Pi
A chaque fois que je fais la commande
sudo apt install indi-full gsc
J’ai l’indication
Les paquets suivants contiennent des dépendances non satisfaites :

Après recherche sur Internet, j’ai utilisé les commandes et effectué les cdes suivantes pour résoudre le problème, mais en vain
apt list –-upgradable
sudo apt install nomduprogramme
apt list –-upgradable
réponse Plus rien à upgrader
Reboot du pi

sudo apt-get -o Dpkg::Options::="–force-overwrite" -f install
sudo apt autoremove nonduprogramme
sudo apt-get update
sudo apt-get install unrar-free
sudo apt-get clean

Avez-vous une idée d’où peut provenir le problème et comment le résoudre ?
Merci de votre aide

Bonjour,

En cliquant sur le lien que tu as donné on trouve cette information:

INDI Library is available for Raspbian Buster.

Avec quel OS essaie tu d’installer ton logiciel ?

Essayer d’installer Buster sur une autre carte SD (pour ne pas perdre ta configuration actuelle).

A+

Merci jelopo pour ton retour,
J’utilise Raspberry Pi OS (Legacy) du lien Operating system images – Raspberry Pi, effectivement c’est une version pi OS buster. Ce qui peut expliquer mon problème.

Je vais télécharger l’OS Rasbian Raspberry Pi OS, Our recommended operating system for most users et refaire une install, Les sites astro présentant des solutions raspberry pour l’astro donne comme système Rasbian, mais ne précise pas que la version n’est pas compatible.

Je reviens vers le forum pour la suite, à moins qu’il y ai d’autres infos d’ici la.
A+

Tour c’est bien passé, les logiciels semblent s’être bien installés, j’en suis aux paramétrages.
La connexion VNC depuis le réseau local fonctionne bien, mais je bloque actuellement sur la connexion hotspot (en pleine campagne les réseaux locaux n’existent pas et le hotspot pour le pilotage est indispensable).

J’écris en parallèle une doc très documentée sur l’installation du Pi pour l’astronomie que je partagerai sans problème.

A+

Problème de hotspot terminé