Executer websocket au demarrage du PI

Bonsoir , j’essai de bosser un sujet qui se trouve ici:
J’ai fait l’install, tout est ok, ca demarre tres bien en manuel, mais lorsque j’essai de passer en mode Auto start server on boot, ca ne fonctionne pas. error 1 status websocket not avalable.
J’ai aussi essayé ceci:
ca ne fonctionne pas aussi, j’ai ce message:

pi@raspberrypi:~/picoReflow $ sudo systemctl enable /etc/systemd/system/picoReflow.service
The unit files have no installation config (WantedBy=, RequiredBy=, Also=,
Alias= settings in the [Install] section, and DefaultInstance= for template
units). This means they are not meant to be enabled using systemctl.

Possible reasons for having this kind of units are:
• A unit may be statically enabled by being symlinked from another unit's
  .wants/ or .requires/ directory.
• A unit's purpose may be to act as a helper for some other unit which has
  a requirement dependency on it.
• A unit may be started when needed via activation (socket, path, timer,
  D-Bus, udev, scripted systemctl call, ...).
• In case of template units, the unit is meant to be enabled with some
  instance name specified.

je galere , pouvez vous me donner un coup de main ?