[Clos] Boot USB rpi4 impossible

donc je suis obligé de changer critical par stable ?
J’ai l’impression que le SSd n’est pas lisible, lorsque je fais fdisk il n’apparait pas, pourtant en mode ecran je le vois bien sur le bureau…
Je seche il va finir à la poubelle ce raspberry, il doit etre HS je pense.

j’ai fais un clone mais ca ne boot pas, je suis quasi sure qu’on ne peut pas booter en USB, du coup je viens de commander un RPI3 pour pouvoir brancher mon SSD.

Hello
Une solution partielle peut être de laisser la partition boot sur la carte SD et les autres partitions sur le disque SSD. Ici sur le début du poste cela est expliqué et cela a marché dans mon cas (lors de l’achat de mon pi4 la solution eeprom n était pas encore disponible).
A+

Oui je vais essayer, et je mettrai le ssd en démarrage sur le RPI3, parceque c’est impossible sur le 4, j’ai eu confirmation sur un autre site.
Peut etre sur une prochaine mise à jour.

C’est parfaitement possible, il doit y avoir quelques étapes que tu ne fais pas/pas correctement.

Recommence à 0, en suivant pas à pas un de ces tutoriels et tu dois y arriver.

Edit : Je te conseillerai le 2ème lien, le 1er date de la version beta, maintenant c’est en stable


chez moi ca ne fonctionne pas, j’ai fais l’install plus de 10X, et toujours pareil, rien ne boot, je connais ces 2 tutos je les aient déja suivi également.
Sur d’autres forum ils disent bien que c’est pas possible.
Ou alors ca dépend du modèle et le miens est HS.
Pas grave j’ai commandé un RPI3 celui la va finir à la poubelle.
Merci quand même.

Juste par curiosité tu as un lien vers l’autre forum ? J’aimerai comprendre ce qui t’empecherait d’y arriver

https://forums.framboise314.fr/viewtopic.php?f=70&t=5813
J’ai copie la sd sur le ssd depuis le programme de l’interface graphique et rien, je fais une recherche ip nada, lorsque j’installe raspbian sur le ssd depuis pi imager idem.
sur d’autres sites ils disent même qu’il faut changer les fichiers elf et dat du boot du raspberry.

En fait j’ai l’impréssion que chacun à sa formule magique mais qu’il n’existe pas de vrai tuto ou méthode pour que cela fonctionne, il n’y a pas 2 méthodes identiques.
J’ai lu sur un site anglais qu’il faudra attendre une nouvelle version de raspberry pour que ca fonctionne pleinement.

Donc ca ne fonctionne pas, ou mon raspberry est defectueux.

En fait le 2eme lien que je t’ai donné est une façon récente de le faire.

Cela ne fait que quelques mois que c’est possible, donc une grande partie des tuto sont caduques.

Le lien que tu as mis date d’ailleurs d’avant la version stable et est donc aussi dépassé.

Pour l’avoir fait plusieurs fois, cela fonctionne. Repars à 0 en suivant le dernier tuto. Lis bien tout, fait chaque étape, connecte bien ton SSD (avec quel adaptateur d’ailleurs ?) sur le port USB 3 et ça doit marcher

je l’ai fais au moins 12 fois ! donc je te confirme que non ca ne fonctionne pas, en tous cas pas avec mon modèle de raspberry.
J’attends de recevoir mon rpi3 pour le faire et le 4 est déjà à la poubelle de toute façon.
Merci à vous quand même.

Quand n arrives pas faire quelque chose soit on reconnait son incompétence soit on accuse le matériel.

le materiel est parti aux ordures, il était HS ou comme ils disent sur certains forum c’est impossible de booter sur le port USB.
Pour preuve c’est qu’il y a au moins 10 pseudo tuto différents, que des recettes de grand mère et aucun qui fonctionne.
J’attends le PI3 pour que ca puisse fonctionner cette fois ci.
Merci tout de même pour ton aide.

Franchement, un Rpi4 qui tourne avec une carte SD ne doit pas finir à la poubelle.
Il serait mieux chez moi.

désolé mais il était mort, peu etre des puces à récupérer mais il fallait tout déssouder.

Salut,

Ouf ; pas de matos fonctionnel à la benne.
Mais désolé pour toi.

Je passe le sujet en [Clos] puisque [Résolu] n’est pas la réalité.