Bug ? Copier / coller sur une sélection qui ne fonctionne pas

Bonjour à toutes et tous,

Il y a un truc qui m’horripile ébormément, c’est lorsque je veux faire un copier / coller (de texte) sur une sélection, rien n’est collé et pire, la sélection est copiée dans le presse-papier.
Je ne sais pas si c’est propre au Linux de Raspbian ou s’il y a un paramètre quelque part, mais cela m’a déjà causé des soucis, du style d’une configuration que l’on croit prête qui pour finir ne l’est pas et ça fout le bordel.
Voilà le petit coup de gueule du jour.

Bonne fin de journée :wink:

Yo,

Tu veux faire un copier/coller de où à où ?
Sur le Terminal, tu ne fais pas « Ctrl » + « c », mais « Shift » + « Ctrl » + « c » par exemple.

Bref, faut nous en dire plus :wink:

++

1 J'aime

Bonjour,
En fait, je travaille principalement avec VNC, et c’est peut être à cause de lui que ça déconne.
J’utilise peu les raccourcis-claviers parce qu’ils sont justement souvent différents de la norme, mais le clic droite de la souris ou les menus.
Quelque soit la méthode, je ne peux coller dans une sélection.
Pire même, si je copie quelque que chose, que je sélectionne la destination et que je la supprime avant de coller ce que j’ai précédemment copié, ce que j’ai supprimé a été copié dans le presse-papiers…

Du coup, maintenant j’insère mon collage et puis je supprime ce que je voulais remplacer.
Mais bon, je ne travaille jamais directement sur le PI, mais toujours via le VNC (ou le SSH quand je commence avec une nouvelle carte)

À voir le peu de réactions et la tienne , @Nabla, il est fort probable que cela vienne de VNC

Voilà voilà.
Merci de m’avoir lu et bonne fin de journée.

Yo,

Effectivement, sur VNC, c’est parfois pénible.
Mais je l’utilise de temps à autre sans trop de galère.
Je copie même des textes de mon Mac ou de mon LinuxMint pour les coller dans le Rpi :smiley: