Boot Raspberry pi 3 b+

Bonjour,

Je suis nouveau dans la communauté raspberry.
Ce sujet va être plus ou moins un doublon mais aucun ne résous mon problème.
Donc mon problème est que ma Raspberry pi 3b+ ne boot pas.
J’ai téléchargé l’os sur 3 carte sd différentes dont 2 identiques à l’aide de Raspberry pi imager.
J’ai suivi plusieurs tuto et décommenter tout les lignes possible du fichier config.
J’ai essayé deux écrans différents.
Mon alimentation est une alim Raspberry.

La Led power rouge reste allumée mais je n’ai pas la led ACT.
Ma dernière hypothèse est que c’est la carte en elle même qui ne fonctionne pas.

Si vous avez d’autres solutions je suis preneur.

Merci d’avance.

Hello,

Tu flash comment ta carte sd? Le plus simple étant avec Etcher, pas besoin de formater la carte ou quoique se soit, il se charge de tout

J’utilise le logiciel Raspberry pi imager qui je crois est le logiciel officiel et qui doit faire la même chose que Etcher ?

Tente avec Etcher, on ne sait jamais, de plus il te dira normalement si ta carte est defectueuse.

Bon bah même avec Etcher ma raspberry ne lit pas ma carte SD.
Je pense que le problème vient de la raspberry pi.

Question bête, est-ce que tu as un écran? Tu y vois quelque chose?
Ta carte est bien mise dans le bon sens?

Quelle est la puissance de ton alimentation?

J’ai essayé sur 2 écran différents (no signal), mon alim est de 2.5 A c’est celle ci :
https://fr.rs-online.com/web/p/alimentations-raspberry-pi/9098135/

J’ai aussi essayé sur une sortie usb du pc au cas ou.
Si je tourne la carte SD ça bloque donc je pense que je suis dans le bon sens^^.

Ok, donc à priori ton rapsberry me semble defectueux…

Si tu écris bien ton image avec Etcher, sans formater avant, si ton alim est assez puissante, si la carte est dans le bon sens (et que tu en as testé plusieurs) et que rien ne vient à l’écran je sèche.

A voir si d’autres auront une idée

Merci d’avoir essayé de m’aider, je pense me diriger vers une raspberry pi 4.