Aide openVpn et redirection

Bonjour a tous

Etant nouveau et neophyte, je vous soumet mon cas
j’avais une edition Raspbian de l an passé sur un pi 3 et un abonnement a un vpn anonie
j’ai suivi ce tuto pour installer openvpn dans le but de me connecter a l etranger pour qu il puisse faire marcher un decodeur TV:


tout marchait bien
j’ai eu un probleme de carte memoire, donc changement, reinstallation de raspbian (plus recent que ma version d’avant)
j’ai suivi le meme tuto, j’ai essayé avec 3 fournisseurs de vpn et la un petit souci
Mon vpn marche bien car je suis bien connecté au pays voulu, le PI3 va bien sur internet, il a la meme ip que l’installation d’avant
par contre mon decodeur me dit connexion reseau mais pas internet, comme si il y avait un probleme de routage qq part
les ports sont bien ouvert dans ma box, pour tester (provisoirement car il ne faut pas le faire) j ai mi l ip de mon PI3 en DMZ et la toujours meme probleme
donc le souci vient d’ailleurs mais je ne sais pas quoi dans le tuto il y a une etape : Setup Routing and NAT
j’aurai envie de dire que ca doit venir de part la mais ca depasse de trop loin mes competences et ma comprehension.
pouvez vous m’aider?

merci

Bon apres avoir tout recomencer plusieurs fois, j ai trouvé d ou venais le Problème .
Malgré que les ports etaient bien ouvert dans ma box, j ai utilisé un testeur de port qui me disait qu ils étaient fermés.
J ai donc fait un reset de ma box, reconfiguré mes ports et maintenant tout est fonctionnel
:slight_smile: